<!DOCTYPE html> <!--[if IE 8]><html class=" lt-ie9" lang="en" > <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" style="margin-top:0 !important"> <!--<![endif]--><head> <script src="//cdn.optimizely.com/js/2681005.js" type="text/javascript"></script> <title>Sign ME Up, WAY Up! All About Signing Bonuses - Rate Zip</title><meta charset="UTF-8" /><meta name="description" content="Sign ME Up, WAY Up! All About Signing Bonuses" /><meta name="keywords" content="" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.ratezip.com/xmlrpc.php" /><link rel="shortcut icon" href="http://www.ratezip.com/wp-content/themes/ratezip2019/img/icons/favicon.ico" /><link rel="stylesheet" type="text/css" href="http://www.ratezip.com/wp-content/themes/ratezip2019/map/map-style.css" /> <script src="http://www.ratezip.com/wp-content/themes/ratezip2019/js/jquery-3.3.1.min.js"></script> <meta name="viewport" content="width=device-width" /><meta name="format-detection" content="telephone=no"><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="http://www.ratezip.com/sign-me-up-way-up-all-about-signing-bonuses/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Sign ME Up, WAY Up! All About Signing Bonuses - Rate Zip" /><meta property="og:description" content="Sign Me Up! When I started in the mortgage business years ago, I was too ignorant to realize I should not have been doing well. Rates were high, competition was nasty, inventory was low, etc. (Yes, the industry is cyclical, &hellip; Continue Reading" /><meta property="og:url" content="http://www.ratezip.com/sign-me-up-way-up-all-about-signing-bonuses/" /><meta property="og:site_name" content="Rate Zip" /><meta property="article:publisher" content="https://www.facebook.com/refinancerate" /><meta property="article:tag" content="accountant" /><meta property="article:tag" content="athlete" /><meta property="article:tag" content="bonus" /><meta property="article:tag" content="Mortgage" /><meta property="article:tag" content="sign" /><meta property="article:tag" content="signing bonus" /><meta property="article:section" content="Mortgage" /><meta property="article:published_time" content="2020-01-06T22:39:22+00:00" /><meta property="article:modified_time" content="2020-01-06T22:39:29+00:00" /><meta property="og:updated_time" content="2020-01-06T22:39:29+00:00" /><meta property="og:image" content="http://www.ratezip.com/wp-content/uploads/Sign-Bonus.png" /><meta property="og:image:width" content="953" /><meta property="og:image:height" content="612" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.ratezip.com/#website","url":"http://www.ratezip.com/","name":"Rate Zip","potentialAction":{"@type":"SearchAction","target":"http://www.ratezip.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.ratezip.com/sign-me-up-way-up-all-about-signing-bonuses/#primaryimage","url":"http://www.ratezip.com/wp-content/uploads/Sign-Bonus.png","width":953,"height":612},{"@type":"WebPage","@id":"http://www.ratezip.com/sign-me-up-way-up-all-about-signing-bonuses/#webpage","url":"http://www.ratezip.com/sign-me-up-way-up-all-about-signing-bonuses/","inLanguage":"en-US","name":"Sign ME Up, WAY Up! All About Signing Bonuses - Rate Zip","isPartOf":{"@id":"http://www.ratezip.com/#website"},"primaryImageOfPage":{"@id":"http://www.ratezip.com/sign-me-up-way-up-all-about-signing-bonuses/#primaryimage"},"datePublished":"2020-01-06T22:39:22+00:00","dateModified":"2020-01-06T22:39:29+00:00","author":{"@id":"http://www.ratezip.com/#/schema/person/c56ce683674a930cf27396bfd731bdf0"}},{"@type":["Person"],"@id":"http://www.ratezip.com/#/schema/person/c56ce683674a930cf27396bfd731bdf0","name":"Kathleen Heck","image":{"@type":"ImageObject","@id":"http://www.ratezip.com/#authorlogo","url":"http://0.gravatar.com/avatar/f939336c63d648c5ced61f3f9c7186af?s=96&d=mm&r=g","caption":"Kathleen Heck"},"description":"Kathleen Heck has worked with hundreds of top sales professionals, authors, corporate executives, educators, and management level professionals. She started her career as a college and high school educator.  Later she changed industries and moved to financial services, first as a Mortgage Loan Officer and then rising to lead of team of over 2000 financial professionals.   She is the author of \"After the Beep\" and \"Meltdown: I Need a Plan\".  Currently serving as the President of the Croyance Group, Ms. Heck is a Certified Professional Coach and holds several Masters Degrees and a PhD.   See more at  <a href=\"http://www.croyancegroup.com\">Croyancegroup.com</a>","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Rate Zip &raquo; Feed" href="http://www.ratezip.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Rate Zip &raquo; Comments Feed" href="http://www.ratezip.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Rate Zip &raquo; Sign ME Up, WAY Up! All About Signing Bonuses Comments Feed" href="http://www.ratezip.com/sign-me-up-way-up-all-about-signing-bonuses/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-444373-35';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-444373-35', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='http://www.ratezip.com/wp-includes/css/dist/block-library/style.min.css?ver=36ad9ee8337e5c444e86f866666195bb' type='text/css' media='all' /><link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.ratezip.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='http://www.ratezip.com/wp-includes/css/dashicons.min.css?ver=36ad9ee8337e5c444e86f866666195bb' type='text/css' media='all' /><link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.ratezip.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='http://www.ratezip.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' /><link rel='stylesheet' id='rzlo-es-shortcodes-loanofficer-css'  href='http://www.ratezip.com/wp-content/plugins/rz-loan-officers/rzlo-shortcodes/css/rz-loanofficer.css?ver=null' type='text/css' media='all' /><link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.ratezip.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' /><link rel='stylesheet' id='normalize-css'  href='http://www.ratezip.com/wp-content/themes/ratezip2019/css/normalize.css?ver=36ad9ee8337e5c444e86f866666195bb' type='text/css' media='all' /><link rel='stylesheet' id='foundation-css'  href='http://www.ratezip.com/wp-content/themes/ratezip2019/css/foundation.min.css?ver=36ad9ee8337e5c444e86f866666195bb' type='text/css' media='all' /><link rel='stylesheet' id='app-css'  href='http://www.ratezip.com/wp-content/themes/ratezip2019/style.css?ver=36ad9ee8337e5c444e86f866666195bb' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300&#038;ver=36ad9ee8337e5c444e86f866666195bb' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-lato-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=36ad9ee8337e5c444e86f866666195bb' type='text/css' media='all' /><link rel='stylesheet' id='mailchimp-for-wp-css'  href='http://www.ratezip.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/css.php?checkbox=1&#038;ver=1.98.5' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='http://www.ratezip.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' /><link rel='stylesheet' id='avhec-widget-css'  href='http://www.ratezip.com/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' /><link rel='stylesheet' id='rate-css'  href='http://www.ratezip.com/wp-content/plugins/rate/css/rate.css?ver=36ad9ee8337e5c444e86f866666195bb' type='text/css' media='all' /><link rel='https://api.w.org/' href='http://www.ratezip.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ratezip.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ratezip.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p4F4bA-1L1' /><link rel="alternate" type="application/json+oembed" href="http://www.ratezip.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ratezip.com%2Fsign-me-up-way-up-all-about-signing-bonuses%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.ratezip.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ratezip.com%2Fsign-me-up-way-up-all-about-signing-bonuses%2F&#038;format=xml" /><style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style></head><body class="post-template-default single single-post postid-6759 single-format-standard">  <script>(function() {
            var _fbq = window._fbq || (window._fbq = []);
            if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
            }
            _fbq.push(['addPixelId', '1516159688636443']);
        })();
        window._fbq = window._fbq || [];
        window._fbq.push(['track', 'PixelInitialized', {}]);</script> <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1516159688636443&amp;ev=PixelInitialized" /></noscript> <script>function doShow(tagId) {
            var obj = document.getElementById(tagId);
            obj.style.height = "auto";
        }

        function doHide(tagId) {
            document.getElementById(tagId).style.height = "64px";
        }

        function doView(tagId) {
            if (document.getElementById(tagId).style.height == "64px") {
                doShow(tagId);
            } else doHide(tagId);
        }</script> <nav class="top-bar" id="lt_menu[1]" style="height: 64px;"><ul class="title-area"><li class="name"></li><li class="toggle-topbar menu-icon"><a onclick="doView('lt_menu[1]')"><span></span></a></li></ul><section class="top-bar-section"><ul id="menu-top-menu" class="left"><li id="menu-item-1622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1622"><a href="https://www.ratezip.com/rate-quotes/organic-getrates.php?PPCID=7&#038;CID=Org-topmenu">Mortgage Rates</a></li><li id="menu-item-3258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3258"><a href="http://www.ratezip.com/insurance/">Insurance Rates</a></li><li id="menu-item-3731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3731"><a href="https://www.ratezip.com/rate-quotes/bizrates/">Business Loans</a></li><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.ratezip.com/lender-reviews/">Lender Reviews</a></li><li id="menu-item-4586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4586"><a href="http://www.ratezip.com/local-interest-rates/">Local Interest Rates</a></li><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://www.ratezip.com/about-us/">About Ratezip</a></li><li id="menu-item-3132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3132"><a href="http://www.ratezip.com/blog/">Blog</a></li></ul></section></nav><div class="row"><header class="site-header"><div class="site-content" ><div class="header"><div class="large-2 columns logo"><div class="lt_bglogo"><a href="http://www.ratezip.com/" title="Rate Zip" rel="home"><img src='http://www.ratezip.com/wp-content/themes/ratezip2019/img/logo.png' /></a></div></div><div class="main-menu large-9 columns"><ul id="menu-top-menu-1" class="left"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1622"><a href="https://www.ratezip.com/rate-quotes/organic-getrates.php?PPCID=7&#038;CID=Org-topmenu">Mortgage Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3258"><a href="http://www.ratezip.com/insurance/">Insurance Rates</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3731"><a href="https://www.ratezip.com/rate-quotes/bizrates/">Business Loans</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.ratezip.com/lender-reviews/">Lender Reviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4586"><a href="http://www.ratezip.com/local-interest-rates/">Local Interest Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://www.ratezip.com/about-us/">About Ratezip</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3132"><a href="http://www.ratezip.com/blog/">Blog</a></li></ul></div><div class="large-1 columns icon rz_social_menu"><ul><li><a href="http://www.facebook.com/refinancerate" class="icon-1" target="_blank">Face</a></li><li><a href="https://twitter.com/mortgagerate" class="icon-3" target="_blank">twitter</a></li></ul></div></div></div></header></div><div itemscope itemtype="http://data-vocabulary.org/Review-aggregate" class="hide"> <span itemprop="itemreviewed">RateZip.com</span> <span itemprop="rating" itemscope itemtype="http://data-vocabulary.org/Rating"> <span itemprop="average">4.6</span> out of <span itemprop="best">5</span> </span> based on <span itemprop="votes">291</span> ratings.</div> <a href="#" id="pekchatbox" onclick="javascript: window.$botsplash.open({ hideOnClose: true }); return false;">Chat with our Featured Lender</a><div class="row"><div class="wrap"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><div class="site-content"><div class="large-12 small-12 columns loanofficer-single-page"><div class="large-12 small-12 columns lt_bg_title_blog"><div class="ro w"><header class="archive-header"><div class="blog-header-right"><div class="nipl_head_wrap"><div class="nipl_title_head"><h2 class='h2-title btm-bdr'>Personal Finance News</h2></div></div><div class="blog-header-subtitle about_small_details"><p class='font-16-dark'>The Leading source to find and compare banks for mortgage, CDs, car loan</p><p class='font-16-dark'>and insurance rates locally and nationwide!</p></div></div></header></div></div><div class="large-12 small-12 columns loan-single-inner"><article id="post-6759" class="post-6759 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-mortgage tag-accountant tag-athlete tag-bonus tag-mortgage tag-sign tag-signing-bonus"><header><hgroup> <span class="lt-cat-wrap"> <span class="cat_list"> <a href="http://www.ratezip.com/featured/" alt="View all posts in Featured">Featured</a></span> <span class="cat_list"> <a href="http://www.ratezip.com/mortgage/" alt="View all posts in Mortgage">Mortgage</a></span> </span><div class="lt-blog-post-tittle-main"><h3>Sign ME Up, WAY Up! All About Signing Bonuses</h3><p> By <span><a href="http://www.ratezip.com/author/kheck/" title="Posts by Kathleen Heck" rel="author">Kathleen Heck</a> | <a href="http://www.ratezip.com/sign-me-up-way-up-all-about-signing-bonuses/#respond ">Leave a Comment</a></span></p></div></hgroup></header> <a href="http://www.ratezip.com/sign-me-up-way-up-all-about-signing-bonuses/" class="th" title="Sign ME Up, WAY Up! All About Signing Bonuses"><img width="953" height="612" src="http://www.ratezip.com/wp-content/uploads/Sign-Bonus.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.ratezip.com/wp-content/uploads/Sign-Bonus.png 953w, http://www.ratezip.com/wp-content/uploads/Sign-Bonus-260x167.png 260w, http://www.ratezip.com/wp-content/uploads/Sign-Bonus-343x220.png 343w, http://www.ratezip.com/wp-content/uploads/Sign-Bonus-768x493.png 768w" sizes="(max-width: 953px) 100vw, 953px" /></a><div class="entry-content"><h3>Sign Me Up!</h3><p>When I started in the mortgage business years ago, I was too ignorant to realize I should not have been doing well. Rates were high, competition was nasty, inventory was low, etc. (Yes, the industry <strong>is</strong> cyclical, ha). After just one year, I was ranked high in the company in terms of sales. As a result, I got my first recruiting call.</p><p>I’ll never forget it. I was flattered, confused, lied to, over promised, given a guilt trip, and left with an assignment (“... Find out who will move to this great new company I represent with you and get back to me by Friday”). With no sales background, I had no basis for comparison. I felt so special! NOT. I discussed this call with my coworkers, my supervisor, my friends in the business, and everyone said the same thing. “The [recruiter] is an idiot. Stay where you are.” And so I did.</p><p>As the years went by, I got so many more calls from recruiters, I cannot estimate the number. Some of the recruiters became friends. Some left the business. Some were the classiest, most honest people I’ve met. Some were lying sleazebags. I hired a few of them for various companies. I fired some of them personally.</p><p>But the most thrilling aspect (to me) of the recruiting call was always the conversation about the “<a href="https://www.monster.com/career-advice/article/the-signing-bonus-is-it-what-you-want-hot-jobs">sign on bonus</a>.” Oh baby, tell me more!</p><h3>Bonus Points!</h3><p>In all of my mortgage business years, I have (so far) accepted only one sign on bonus. It was worth all the angst associated with it. I used it towards a down payment on a beach house and life was very, very good.</p><p>Once, I was offered a sign on bonus of $1 Million and a salary of $3 Million! Those were offered on the initial call from the recruiter. On the second call, the bonus dropped to $50,000 quarterly if I met some “criteria” (that no living human being could ever do). On the third call, that $3 Million became associated with the same and even more onerous criteria. I did not accept that offer.</p><p>The mortgage industry always varies from, “We NEVER give sign on bonuses” to “Whatever it takes” to “Prove to me [company XX] offered you [$$$$] and we’ll consider matching it” to “Sure, we’ll give you $XYZ but if you leave or don’t hit the goals or otherwise displease us, you’ll have to pay it back to us.” Yes, I am serious.</p><h3>To Bonus or Not To Bonus</h3><p>My personal favorite example of being on the “giving” end of a sign on bonus happened when I worked for a small bank. They gave NO sign on bonuses, to anyone, ever. But I really wanted to hire the candidate I was interviewing who “absolutely, positively” had to get a sign on bonus and was being offered them from other competitors. Dilemma.</p><p>I used my best sales techniques and learned what he really wanted was to feel important, to be able to convince himself and his sources of leads he made the right choice, to gain some public notoriety, etc. What we ultimately did was buy him a large ad in a print media, pay for a small billboard in his territory, and pay for his membership in a mortgage organization. Voila! Worked like a charm. He “paid us back” with huge sales within 3 months, a true <a href="https://www.rottentomatoes.com/m/win_win_2011">win/win</a>.</p><p>Many of you must think I’ve recently offered or been offered a sign on bonus. RE: the latter, I wish! I chose this topic because the great <a href="https://www.robchrisman.com/">Rob Crisman</a> recently wrote a bit about it in his email blog today and it generated these memories.</p><h3>Companies Offering Sign-On Bonuses</h3><p>Back to topic, sign on bonuses were in their <a href="https://www.vocabulary.com/dictionary/heyday">heyday</a> prior to the Great Mortgage Crisis of 2007/’08. But they still exist today. Check this one from <a href="http://www.branchsouthwest.com/getting-started/sign-on-bonus/">Southwest Funding.</a></p><figure class="wp-block-image"><img src="https://lh3.googleusercontent.com/flGjsTnu-3gdrit4xzXPJqdVcLAb3OdHduV5cY3NLWiAXqLDdGnYpeHl3DghwMSM4FLhmaX-UlUxuQiR7Ynj622yeNR9pB8hoNaj4zgw8Rl-KbcqSu9eS-uEV_Q9nQLGg5VinjoA" alt=""/></figure><p>… and there are others on <a href="https://www.indeed.com/q-Loan-Officer-Sign-Bonus-jobs.html">Indeed.com</a>.</p><figure class="wp-block-image"><img src="https://lh5.googleusercontent.com/Z_FyPTs5nhcXMb31WMxFPrjgn8Y7-TpBkfnhtxE8VwetJAaX9lVOzd1XhU-1Xl8IAgx7LnFaMfHR80oFoDKLDZdw2f4Ik8TI9_uIN-CB9l4JRG6OCUZfmQezTEEypgoAcwW8A-gt" alt=""/></figure><figure class="wp-block-image"><img src="https://lh5.googleusercontent.com/Yw2x1bsDfXh4OfkjPAlvNzTsuHoUc1ruKewEqPb08EpLo5BqP68aXwFMQvukgRFQ-S0Z_aaAShS1GXfGWYtmHY4H5iGD3AanonHYTybCnmqTpkE1ZMqSbxw37ZUvt8pIh0sbPUet" alt=""/></figure><figure class="wp-block-image"><img src="https://lh5.googleusercontent.com/aUcDC2aF0x2_mHG2s2RVc_8LVWQfBSkeYuRZlu_eq0fu3THta1y8Gyhpg_r4wwwksA_mlYf_-Q8Tuuvp67zqujlrRzqmqaBfmBHSXO4c5sSQttPUPmt6LuiJM98RQwgoT-TzqrGV" alt=""/></figure><p>I did a Google search on mortgage sign on bonuses. Look at this one that appeared. I did not check <em>all</em> companies listed, but if they all do offer sign ons, I may go back to originating myself!</p><p><a href="https://www.simplyhired.com/search?q=mortgage+loan+officer+%28salary+%2B+bonus%29&amp;job=xRbKDXuMCJxozTD3ZIE--PcEvpCuv_vf2cU6Y1mC9XaP_wE2hNnLjQ">Simply Hired</a></p><p>Please note that sign on bonuses are not unique to the mortgage industry. For example, according to the<a href="https://www.thebalancecareers.com/signing-bonuses-1286872"> BalanceCareers</a>,</p><p><em>“ … 74% of all companies in North America offer signing bonuses, up from 54% in 2010. In professional fields such as accounting, the figure is 89% of all employers. In accounting, the average signing bonus is between $5,000 and $10,000, with bonuses at the Big Four going up to $15,000.”</em></p><p>Here are some samples::</p><figure class="wp-block-image"><img src="https://lh4.googleusercontent.com/JHOgbVedAOwWY7f2XNdfnd8A5H_pLp2riowqWmBCjQzYT_hNQ5KZ4q6kUgvVvtWdQlp1ZiDppYnEi9677yuDeKQJ17yW7Z5cmP6ZB_gzjg52KGl3E0cYnEmP4Kb-sR51F-WG56MM" alt=""/></figure><h3>A Bonus Round of Ball</h3><p>But forget about those piddling Accountant, Trucker or Marine sign on bonuses. Let’s talk REAL money--professional sports.&nbsp; Check these bouncing dollar figures!</p><ul><li><strong><em>Albert Haynesworth was signed by the Redskins in February 2009 to a seven-year, $100 million deal that included a </em></strong><strong><em>$41 million signing bonus.</em></strong></li><li><strong><em>Alabama defensive tackle Quinnen Williams, selected in the first round of the 2019 NFL Draft, can expect to sign a four-year contract worth about $32.4 million with the New York Jets, with around $21.6 million of that coming as a </em></strong><strong><em>signing bonus.</em></strong></li><li><strong><em>The top paid Major League Baseball Catchers received an </em></strong><strong><em>average bonus — $1,746,750</em></strong></li></ul><p>But it’s not all fun and games (pun intended) for these super jocks! According to <a href="https://turbotax.intuit.ca/tips/the-tax-side-of-being-a-professional-athlete-2359">TurboTaxIntuit</a>, the IRS is watching closely.</p><p><strong><em>“... their employment income is taxed – and that employment income includes things such as:</em></strong></p><ul><li><strong><em>any bonuses the player has received, such as </em></strong><strong><em>signing bonuses </em></strong><strong><em>or bonuses for good performance,&nbsp;</em></strong></li><li><strong><em>fees paid for promotional activities,</em></strong></li><li><strong><em>awards, including cash and the fair market value of bonds, automobiles and other merchandise, and</em></strong></li><li><strong><em>payments made by a club on a player’s behalf that would otherwise be a non-deductible expense to the player, such as agents’ fees, legal fees, income taxes, fines, etc.</em></strong></li></ul><p><strong><em>And that’s not all. Commuting expenses, the free use of automobiles, even living and travelling allowances are all considered to be part of a professional athlete’s income and taxed accordingly – except for a player’s “properly vouchered” (Canada Revenue Agency) travel expenses incurred for away-from-home games or other bona-fide club business or the value of dining and dormitory facilities provided during training and tryout periods.”</em></strong></p><p>Poor babies. I recall a division we had at a few different mortgage companies called, “Professional Athlete Home Loans.” It was not nearly as glamorous as one might imagine. The Mortgage Loan Officers and team were usually only allowed to speak with representatives of agents or representatives of financial advisors. Communication was slow and often complicated. More distressing were those athletes who spent their entire bonuses and first year salary on homes, cars, jewelry, and “other” activities and ended up broke, especially if their careers didn’t flourish as expected. Some of us may say, however, “What a way to go!”</p><h3>As a Bonus - Enjoy these Jokes!</h3><p>Now please follow the bouncing ball to levity!</p><ul><li>Why do athletes never get hot? Because they have lots of fans.</li><li>Do you know what athletes I really look up to? Basketball players</li><li>I think college athletes should get paid to play sports. Except Tennessee. They're Volunteers.</li><li>The average paid athlete weighs more than the average felon. The pros outweigh the cons.</li><li>An athlete walks into a bar … And gets eliminated from the high jump competition</li><li>I used to be a professional ski athlete. It just went downhill from there.</li><li>If athletes get athlete's foot, what do candy makers get? Tic tac toe</li><li>If an athlete gets athlete's foot, what does an astronaut get? Mistletoe.</li><li>What did the athlete say after a perfect hammer toss? "Nailed it."</li><li>What do French athletes wear? Jaques straps</li></ul><figure class="wp-block-image"><img src="https://lh4.googleusercontent.com/LqW_BTDYiBVKT-xEOvdBLXJ9iep63wo7ypYfniqlLvjse--XTnuo6MHtVzhRPzIo6ZpmiSj4SZV0D5lumtXz_TboXdmxuUODM220wqzO0W6ld466UTze0lhY5KhO_hE_DARmb9hJ" alt=""/></figure><figure class="wp-block-image"><img src="https://lh5.googleusercontent.com/2bOkNXz0F6sVkmhfVHi-_szZtYDBRlULV5YQrpPOAl98UOOXl10Hak1A_24HrXbYOvTHHYatbm_AIYDxkb15mXHnpzvT74__8xf5OseWS-5csEgvHAn1lDw9iN4CSR7JKzMB6ELm" alt=""/></figure><figure class="wp-block-image"><img src="https://lh3.googleusercontent.com/wCPxC8Yd2p_FhNY6NN2IueRW_vKGYkVt-UpVSNJymeEmhPn08SolBrG0JBA3mZlm7PeY-7xNQfcGCTrELHQqenW1h8cMJ43039Ox9s3Jsk8GHAcPlhNkJQgbfJA85OSPJB4geTMl" alt=""/></figure><figure class="wp-block-image"><img src="https://lh5.googleusercontent.com/Qy3qSvRbOw-ckgmc5nqBqj5aqeP8bW0bfZtAf4MHRV4HYX4HKmd8G3TV1Z_q8RbzQgZ8mQhRZ0MB4-YbkxYLSgfeRpSMqSjJLfnm2IFcG13rhRIhrPBxjaxwoqcwvsFOQVFTEAiQ" alt=""/></figure></div><footer><p></p> <span class="radius secondary label"><a href="http://www.ratezip.com/tag/accountant/" rel="tag">accountant</a></span><span class="radius secondary label"><a href="http://www.ratezip.com/tag/athlete/" rel="tag">athlete</a></span><span class="radius secondary label"><a href="http://www.ratezip.com/tag/bonus/" rel="tag">bonus</a></span><span class="radius secondary label"><a href="http://www.ratezip.com/tag/mortgage/" rel="tag">Mortgage</a></span><span class="radius secondary label"><a href="http://www.ratezip.com/tag/sign/" rel="tag">sign</a></span><span class="radius secondary label"><a href="http://www.ratezip.com/tag/signing-bonus/" rel="tag">signing bonus</a></span><section class="row"><div class="large-12 columns panel author-box"><h3>About <a href="http://www.croyancegroup.com" title="Visit Kathleen Heck&#8217;s website" rel="author external">Kathleen Heck</a></h3><div class="author-box-body"> <a href=""><img alt='' src='http://0.gravatar.com/avatar/f939336c63d648c5ced61f3f9c7186af?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f939336c63d648c5ced61f3f9c7186af?s=120&#038;d=mm&#038;r=g 2x' class='author_gravatar left  avatar-60 photo' height='60' width='60' /></a><p> Kathleen Heck has worked with hundreds of top sales professionals, authors, corporate executives, educators, and management level professionals. She started her career as a college and high school educator.  Later she changed industries and moved to financial services, first as a Mortgage Loan Officer and then rising to lead of team of over 2000 financial professionals.   She is the author of "After the Beep" and "Meltdown: I Need a Plan".  Currently serving as the President of the Croyance Group, Ms. Heck is a Certified Professional Coach and holds several Masters Degrees and a PhD.   See more at <a href="http://www.croyancegroup.com">Croyancegroup.com</a></p></div></div></section><div class="row"><div><div id="lt_dnn_comment" class="panel"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sign-me-up-way-up-all-about-signing-bonuses/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.ratezip.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.ratezip.com%2Fsign-me-up-way-up-all-about-signing-bonuses%2F">logged in</a> to post a comment.</p></div></div></div></div></footer><div style="clear: both;"></div></article></div></div></div><div class="clear"></div><div class="color-band-blue"><div class="site-content"><div class="small-12 hide-for-small columns learnmorerow"><div class="row learnmore"><div class="small-9 columns"> <span>Compare banks for mortgage, auto, savings and CD rates.</span> <small>Browse bank rates. Search locally or nationally for the best finance rates.</small></div><div class="small-3 columns"> <a class="learnmorebtn" href="https://www.ratezip.com/rate-quotes/LeadpointRates/rates.php?PPCID=7&CID=Org-homepage&domain=Ratezip.com">Learn More &gt;</a></div></div></div><div class="small-12 hide-for-medium-up columns learnmorerow"><div class="row learnmoresm"><div class="small-12 columns row1"> Search locally or nationally</div></div><div class="row learnmoresm"><div class="small-12 columns row2"> Compare banks for mortgage, auto, savings and CD rates.</div></div><div class="row learnmoresm"><div class="small-12 columns"> <a class="learnmorebtn" href="https://www.ratezip.com/rate-quotes/LeadpointRates/rates.php?PPCID=7&CID=Org-homepage&domain=Ratezip.com">Learn More &gt;</a></div></div></div></div><div style="clear:both;"></div></div><div class='clear'></div></main></div></div></div><div class='clear'></div><div class="home-top-banks-wrap"><div class="row footer"><div class="site-content"><div class="home-banks-mortgage-lenders-container columns"><div class="home-banks-mortgage-lenders-content"><h2 class="home-banks-mortgage-lenders-title">Banks <span class="home-banks-and">and</span> Mortgage Lenders</h2><ul class="home-client-logos"><li><a href="//www.ratezip.com/lender-reviews/chase/"><img src="//www.ratezip.com/wp-content/uploads/2013/11/chase.png" alt="Chase" width="175" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/2013/11/chase-hover.png'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/2013/11/chase.png'" /></a></li><li><a href="//www.ratezip.com/lender-reviews/wells-fargo/"><img src="//www.ratezip.com/wp-content/uploads/2013/11/wells-fargo.png" alt="Wells Fargo" width="61" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/2013/11/wells-fargo-hover.png'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/2013/11/wells-fargo.png'" /></a></li><li><a href="//www.ratezip.com/lender-reviews/bank-america/"><img src="//www.ratezip.com/wp-content/uploads/bank-of-america-off.jpg" alt="Bank of America" width="150" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/bank-of-america-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/bank-of-america-off.jpg'" /></a></li><li><a href="//www.ratezip.com/lender-reviews/citibank/"><img src="//www.ratezip.com/wp-content/uploads/citibank-off.jpg" alt="Citibank" width="145" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/citibank-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/citibank-off.jpg'" /></a></li><li><a href="//www.ratezip.com/lender-reviews/captial-one/"><img src="//www.ratezip.com/wp-content/uploads/capitalone-off.jpg" alt="CapitalOne" width="188" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/capitalone-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/capitalone-off.jpg'" /></a></li><li><a href="//www.ratezip.com/lender-reviews/comerica-bank/"><img src="//www.ratezip.com/wp-content/uploads/comerica-bank-off.jpg" alt="Comerica Bank" width="175" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/comerica-bank-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/comerica-bank-off.jpg'" /></a></li><li><a href="//www.ratezip.com/lender-reviews/key-bank/"><img src="//www.ratezip.com/wp-content/uploads/keybank-off.jpg" alt="KeyBank" width="168" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/keybank-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/keybank-off.jpg'" /></a></li><li><a href="//www.ratezip.com/lender-reviews/td-banknorth/"><img src="//www.ratezip.com/wp-content/uploads/td-bank-off.jpg" alt="TD Bank" width="260" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/td-bank-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/td-bank-off.jpg'" /></a></li><li><a href="//www.ratezip.com/lender-reviews/sovereign-bank/"><img src="//www.ratezip.com/wp-content/uploads/santander-off.jpg" alt="Santander" width="75" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/santander-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/santander-off.jpg'" /></a></li><li><a href="//www.ratezip.com/lender-reviews/national-bank-kansas-city/"><img src="//www.ratezip.com/wp-content/uploads/national-bank-kc-off.jpg" alt="National Bank of Kansas City" width="178" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/national-bank-kc-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/national-bank-kc-off.jpg'" /></a></li><li><a href="//www.ratezip.com/lender-reviews/usaa-savings-bank/"><img src="//www.ratezip.com/wp-content/uploads/usaa-off.jpg" alt="USAA" width="70" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/usaa-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/usaa-off.jpg'" /></a></li><li><a href="//www.ratezip.com/lender-reviews/valley-national-bank/"><img src="//www.ratezip.com/wp-content/uploads/valley-national-bank-off.jpg" alt="Valley National Bank" width="185" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/valley-national-bank-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/valley-national-bank-off.jpg'" /></a></li><li><a href="//www.ratezip.com/lender-reviews/union-bank-california/"><img src="//www.ratezip.com/wp-content/uploads/union-bank-off.jpg" alt="UnionBank" width="150" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/union-bank-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/union-bank-off.jpg'" /></a></li></ul></div></div><div class="home-insurance-companies-container columns"><div class="home-insurance-companies-content"><h2 class="home-banks-mortgage-lenders-title">Insurance Companies</h2><ul class="home-client-logos"><li><a href="//www.ratezip.com/insurance/western-southern-life-insurance/"><img src="//www.ratezip.com/wp-content/uploads/w-s-brokerage-off.jpg" alt="W&S Brokerage Services" width="235" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/w-s-brokerage-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/w-s-brokerage-off.jpg'" /></a></li><li><a href="//www.ratezip.com/insurance/usaa-life-insurance-company/"><img src="//www.ratezip.com/wp-content/uploads/usaa-off.jpg" alt="USAA" width="70" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/usaa-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/usaa-off.jpg'" /></a></li><li><a href="//www.ratezip.com/insurance/thrivent-financial-life-insurance/"><img src="//www.ratezip.com/wp-content/uploads/thrivent-financial-off.jpg" alt="Thrivent Financial" width="214" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/thrivent-financial-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/thrivent-financial-off.jpg'" /></a></li><li><a href="//www.ratezip.com/insurance/symetra-life-insurance/"><img src="//www.ratezip.com/wp-content/uploads/symetra-off.jpg" alt="Symetra" width="92" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/symetra-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/symetra-off.jpg'" /></a></li><li><a href="//www.ratezip.com/insurance/standard-life-insurance/"><img src="//www.ratezip.com/wp-content/uploads/standard-off.jpg" alt="TheStandard" width="102" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/standard-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/standard-off.jpg'" /></a></li><li><a href="//www.ratezip.com/insurance/sentry-life-insurance/"><img src="//www.ratezip.com/wp-content/uploads/sentry-off.jpg" alt="Sentry Insurance" width="132" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/sentry-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/sentry-off.jpg'" /></a></li><li><a href="//www.ratezip.com/insurance/riversource-life-insurance/"><img src="//www.ratezip.com/wp-content/uploads/riversource-off.jpg" alt="RiverSoure" width="149" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/riversource-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/riversource-off.jpg'" /></a></li><li><a href="//www.ratezip.com/insurance/physicians-mutual-life-insurance/"><img src="//www.ratezip.com/wp-content/uploads/physicians-mutual-off.jpg" alt="Physicians Mutual" width="149" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/physicians-mutual-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/physicians-mutual-off.jpg'" /></a></li><li><a href="//www.ratezip.com/insurance/paul-revere-life-insurance/"><img src="//www.ratezip.com/wp-content/uploads/unum-off.jpg" alt="Unum" width="147" onmouseover="this.src='//www.ratezip.com/wp-content/uploads/unum-on.jpg'" onmouseout="this.src='//www.ratezip.com/wp-content/uploads/unum-off.jpg'" /></a></li></ul></div></div></div></div></div><footer class="large-12 small-12 columns footer"><div class="row footerlinks"><div class="site-content"><div class="large-4 small-12 columns hide-for-small footer-copylogo"> <a class="footer-logo" style="color:##000;" href="http://www.ratezip.com/" title="Rate Zip" rel="home"></a> <img class="ehlogo" src="http://www.ratezip.com/wp-content/themes/ratezip2019/img/equal-housing-trans.png" alt="equal housing" /><p>All Rights Reserved</p><p>Copyright &copy; 2007-2020 RateZip.com.</p></div><div class="large-1 hide-for-small columns">&nbsp;</div><div class="large-7 small-12 columns"><div class="row footermenus"><div class="large-4 small-6 columns"><h3>About</h3><div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu" class="menu"><li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="http://www.ratezip.com/about-us/">About Ratezip</a></li><li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="http://www.ratezip.com/contact-us/">Contact Us</a></li><li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="http://www.ratezip.com/sitemap/">Sitemap</a></li></ul></div></div><div class="large-4 small-6 columns"><h3>Service</h3><div class="menu-footer-service-menu-container"><ul id="menu-footer-service-menu" class="menu"><li id="menu-item-6555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6555"><a href="https://www.ratezip.com/rate-quotes/organic-getrates.php?PPCID=7&#038;CID=Org-footer">Mortgage Rates</a></li><li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="http://www.ratezip.com/insurance/">Insurance Rates</a></li><li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="http://www.ratezip.com/lender-reviews/">Lender Reviews</a></li></ul></div></div><div class="large-4 small-12 columns"><h3>Legal</h3><div class="footer-legal-menu"><ul id="menu-footer-legal-menu" class="menu"><li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="http://www.ratezip.com/privacy-and-security/">Privacy and Security</a></li><li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="http://www.ratezip.com/licenses-and-disclosures/">Licenses and Disclosures</a></li></ul></div><ul class="rz_social_footer_menu"><li><a href="http://www.facebook.com/refinancerate" class="icon-1" target="_blank">Face</a></li><li><a href="https://twitter.com/mortgagerate" class="icon-3" target="_blank">twitter</a></li></ul></div></div></div><div class="large-4 small-12 columns show-for-small footer-copylogo"> <a class="footer-logo" style="color:##000;" href="http://www.ratezip.com/" title="Rate Zip" rel="home"></a> <img class="ehlogo" src="http://www.ratezip.com/wp-content/themes/ratezip2019/img/equal-housing-trans.png" alt="equal housing" /><p>All Rights Reserved</p><p>Copyright &copy; 2007-2020 RateZip.com.</p></div></div></div><div class="row footerbar"><div class="site-content"><div class="large-12 columns"><p> For more information on Freddie Mac Enhanced Relief Refinance (ERR) please visit <a href="http://www.freddiemac.com/singlefamily/factsheets/sell/pdf/enhanced_relief_refinance.pdf">here.</a> Peklava LLC, is a Duly Licensed Mortgage Broker and a Marketing Lead Generator, as required by law, in <a href="//www.ratezip.com/licenses-and-disclosures/" target="_blank">26 states</a>,
with its main office located at  78 Deer Run Rd. Red Hook, NY 12571, Peklava LLC, DBA RateZip NMLS ID 1592292. <a href="http://www.nmlsconsumeraccess.org/EntityDetails.aspx/COMPANY/1592292" target="_blank">NMLS Consumer Access</a>.
This site is directed at, and made available to, persons in the continental U.S, and Hawaii only. <a href="https://www.links3.us/o-jpbp-g32-0854e572b59a3d6cae5e48ab0e4a6ed6" target="_blank">California Consumers: Do Not Sell My Personal Information</a></p></div></div></div></footer><div style="display:none"><div class="grofile-hash-map-f939336c63d648c5ced61f3f9c7186af"></div></div> <script>document.write('<script src=' +('__proto__' in {} ? 'http://www.ratezip.com/wp-content/themes/ratezip2019/js/vendor/zepto' : 'http://www.ratezip.com/wp-content/themes/ratezip2019/js/vendor/jquery') +'.js><\/script>')</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script> <script type='text/javascript' src='http://www.ratezip.com/wp-content/themes/ratezip2019/js/foundation.min.js?ver=4.0'></script> <script type='text/javascript' src='http://www.ratezip.com/wp-content/themes/ratezip2019/js/foundation/foundation.abide.js?ver=4.0'></script> <script type='text/javascript' src='http://www.ratezip.com/wp-content/themes/ratezip2019/js/jquery.beefup.min.js?ver=1578672609'></script> <script type='text/javascript' src='http://www.ratezip.com/wp-content/themes/ratezip2019/js/functions.js?ver=1578672609'></script> <script type='text/javascript' src='http://www.ratezip.com/wp-includes/js/comment-reply.min.js?ver=36ad9ee8337e5c444e86f866666195bb'></script> <script type='text/javascript' src='http://www.ratezip.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script> <script type='text/javascript' src='http://www.ratezip.com/wp-includes/js/wp-embed.min.js?ver=36ad9ee8337e5c444e86f866666195bb'></script> <script>jQuery(document).foundation();</script><script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'68892886',post:'6759',tz:'0',srv:'www.ratezip.com'} ]);
	_stq.push([ 'clickTrackerInit', '68892886', '6759' ]);</script> <script>$(document).foundation();</script> <script src="http://www.ratezip.com/wp-content/themes/ratezip2019/js/raphael-min.js" charset="utf-8"></script> <script src="http://www.ratezip.com/wp-content/themes/ratezip2019/js/jquery.mapael.js" charset="utf-8"></script> <script src="http://www.ratezip.com/wp-content/themes/ratezip2019/js/usa_states.js" charset="utf-8"></script> <script type="text/javascript">// setTimeout(function() {
    //     var a = document.createElement("script");
    //     var b = document.getElementsByTagName("script")[0];
    //     a.src = document.location.protocol + "//script.crazyegg.com/pages/scripts/0000/4301.js?" + Math.floor(new Date().getTime() / 3600000);
    //     a.async = true;
    //     a.type = "text/javascript";
    //     b.parentNode.insertBefore(a, b)
    // }, 1);</script>  <script>(function(i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function() {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
    ga('create', 'UA-32428132-1', 'auto');
    ga('require', 'GTM-PZQWHJM');
    ga('send', 'pageview');
    var _gaq = _gaq || [];</script>  <script type="text/javascript" src="//static.criteo.net/js/ld/ld.js" async="true"></script> <script type="text/javascript">window.criteo_q = window.criteo_q || [];
    var deviceType = /iPad/.test(navigator.userAgent) ? "t" : /Mobile|iP(hone|od)|Android|BlackBerry|IEMobile|Silk/.test(navigator.userAgent) ? "m" : "d";
    window.criteo_q.push(
        { event: "setAccount", account: 59475 },
        { event: "setSiteType", type: deviceType },
        { event: "viewHome" } );</script> <script defer src="http://www.ratezip.com/wp-content/cache/autoptimize/js/autoptimize_728a60539c5a44d92f59c8db932de705.js"></script></body></html>